Accueil
Nous sommes le Jeu Sep 20, 2018 5:37 am

Heures au format UTC + 1 heure [ Heure d’été ]




 Page 4 sur 4 [ 60 messages ]  Aller à la page Précédente  1, 2, 3, 4
Auteur Message
 Sujet du message: Re: toit electrique marche pas du tout ....
MessagePosté: Lun Avr 06, 2009 11:18 pm 
Forum Admin
Forum Admin
Avatar de l’utilisateur

Enregistré le: Jeu Oct 13, 2005 11:31 am
Messages: 40839
Localisation: 69-38
PPOY t'as transmis la doc concenrnant ton code erreur?



_________________
ImageImage
Hors ligne
 Profil  
 
 Sujet du message: Re: toit electrique marche pas du tout ....
MessagePosté: Mar Avr 07, 2009 9:22 am 
Avatar de l’utilisateur

Enregistré le: Sam Mar 28, 2009 3:45 pm
Messages: 245
Localisation: Savoie
oui oui j'ai tout u. Mais j'ai vérifié et sa me donne rien, je vais refaire mes test.
Mais si vous avez une petite idée cela m'aiderais.



_________________
LOULOU / Del Sol Vti
Hors ligne
 Profil  
 
 Sujet du message: Re: toit electrique marche pas du tout ....
MessagePosté: Lun Avr 27, 2009 2:57 pm 

Enregistré le: Jeu Mai 29, 2008 11:38 pm
Messages: 2094
Aurel a écrit:
loulou a écrit:
Le voyant toit s'allume en rouge, quand je déverrouille le toit de chaque coté.
Et quand j'appuie sur le bouton pour retirer le toit, le voyant de coffre clignote en rouge. mais rien ne se passe.
Concernant les voyants, tout est normal :nicquel:
Reste plus qu'à regarder le code erreur :)


Bonjour !

Encore moi ....

Il y a de la salade coté pignons de ' l'entrebâilleur " de toit et, lié à ça ou pas, un code erreur de 3 clignotements répétitifs dans l'ensemble pilotant le toit ( entre autres accessoires )

Mon " petit électricien auto " va démonter le moteur de l'entrebâilleur ( car il ne semble plus répondre à l'injection de + ou - 12 V à ses bornes; moteur grillé suite à fatigue et blocage des engrenages en Delrin ? )

J'en saurais + en fin après midi mais j'ai un peu peur que mon électricien, avec ses grosses pattes et ses outils d'un autre âge, se mette à démonter un moteur de précision pour en changer les
" charbons " comme il le dit .....

à suivre !

Salut
Michel

Bonjour !

Il y aurait un ( gros ) livre à écrire sur les dysfonctionnements du toit ouvrant des DS !
C'est un véritable jeu de piste ( et je comprends pourquoi Honda Maroc ne veut pas dépanner les
toits ouvrants ! )

- Code erreur 3 et pignons manifestement HS !

Après changement de pignons ( trouvés miraculeusement dans un sac planqué dans le coffre crx par l'ancien proprio ) et remise en marche du moteur de l'entrebailleur qui ne fonctionnait plus,
je me retrouve ( ou plutôt mon électricien ) (se) retrouve avec un code erreur 9 ;

- Il est en train de démonter la vitre arrière pour trouver la cause de la défaillance du contacteur de vitre arrière, correspondant au code 9 !

- Demain, que se cachera-t-il derrière ce code 9, s'il arrive à réparer ce contacteur ( qui pourtant, au tableau de bord, affiche son état ouvert ou fermé ) ???

Il faut être un fin limier pour dépanner le TO des DS !!!!

Salut et merci de vos aides !

Michel


Modifié en dernier par Willy-willy le Lun Avr 27, 2009 8:06 pm, modifié 1 fois.


_________________
... Donnez trop d'importance à un âne et il se prendra vite pour un cheval ! Proverbe marocain
Hors ligne
 Profil  
 
 Sujet du message: Re: toit electrique marche pas du tout ....
MessagePosté: Lun Avr 27, 2009 8:02 pm 

Enregistré le: Jeu Mai 29, 2008 11:38 pm
Messages: 2094
PPOY a écrit:
delsol66 a écrit:
donc si il y a une panne cela peu venir de quoi ????

Alors là, t'as une chiée de possibilités...

T'as un code erreur qui se génère à chaque panne, faut le récupérer et regarder la Doc Honda, à partir de là tu sauras d'où ta panne peut provenir :)

Pour celà tu dois avoir une FAQ :)





Mais à priori, si c'est l'ex delsol de pierrot34, j'y avais mis les mains dedans, et j'me suis rendu fou, même avec la Doc, j'ai pas réussi à trouvé la panne, on a essayé d'intervertir des pièces de la mienne avec la sienne, et ça a pas tout résolu !
Je lui avais revu quelques trucs, mais pour d'autres ... "Énigme" #Oo# #doute3#



Regarde de sortir le ou les codes erreur, puis tu me les refiles, j'te donnerai quelques marches-à-suivre.


Bonjour !

Il y aurait un ( gros ) livre à écrire sur les dysfonctionnements du toit ouvrant des DS !
C'est un véritable jeu de piste ( et je comprends pourquoi Honda Maroc ne veut pas dépanner les
toits ouvrants ! )

- Code erreur 3 et pignons manifestement HS !

Après changement de pignons ( trouvés miraculeusement dans un sac planqué dans le coffre crx par l'ancien proprio ) et remise en marche du moteur de l'entrebailleur qui ne fonctionnait plus,
je me retrouve ( ou plutôt mon électricien ) (se) retrouve avec un code erreur 9 ;

- Il est en train de démonter la vitre arrière pour trouver la cause de la défaillance du contacteur de vitre arrière, correspondant au code 9 !

- Demain, que se cachera-t-il derrière ce code 9, s'il arrive à réparer ce contacteur ( qui pourtant, au tableau de bord, affiche son état ouvert ou fermé ) ???

Il faut être un fin limier pour dépanner le TO des DS !!!!

Salut et merci de vos aides !

Michel



_________________
... Donnez trop d'importance à un âne et il se prendra vite pour un cheval ! Proverbe marocain
Hors ligne
 Profil  
 
 Sujet du message: Re: toit electrique marche pas du tout ....
MessagePosté: Jeu Avr 30, 2009 11:00 am 

Enregistré le: Jeu Mai 29, 2008 11:38 pm
Messages: 2094
Bonjour

après remise en état des 2 organes signalés comme défectueux ( code 3 puis code 9 ),
ne reste plus possible ( d'après mon électricien ) que la panne de l'unité de commande dans le coffre

J'en cherche donc une unité de commande toit d'occase, vérifiée comme OK !
( ref de celle montée actuellement : Roof Control 12 V RK0253 Mitsuba )
C'est un assez gros boitier en alu, format boite à cigare, env 20 cm x 15 cm x 4 cm,
portant sur un coté long 2 gros connecteurs ( format genre péritel ) et sur le coté court,
dessous, 2 autres gros connecteurs, avec une chiée de fils qui partent et arrivent !

Merci de me faire propositions !

Michel


Modifié en dernier par Willy-willy le Jeu Avr 30, 2009 11:37 am, modifié 1 fois.


_________________
... Donnez trop d'importance à un âne et il se prendra vite pour un cheval ! Proverbe marocain
Hors ligne
 Profil  
 
 Sujet du message: Re: toit electrique marche pas du tout ....
MessagePosté: Jeu Avr 30, 2009 11:13 am 
Forum Admin
Forum Admin
Avatar de l’utilisateur

Enregistré le: Jeu Oct 13, 2005 11:31 am
Messages: 40839
Localisation: 69-38
http://cgi.ebay.com/ebaymotors/HONDA-DE ... ccessories



_________________
ImageImage
Hors ligne
 Profil  
 
 Sujet du message: Re: toit electrique marche pas du tout ....
MessagePosté: Mar Mai 05, 2009 11:36 am 
Avatar de l’utilisateur

Enregistré le: Lun Juin 19, 2006 12:04 pm
Messages: 2244
Localisation: Narbonne
Je m'incruste ....

Petite question: on le voie ou le code erreur car j ai mater mon ecu (coté passager au pied fixé a droite)
et celui du coffre... mais pas de diode.... bizarre... ou c'est pas la...

Moi j ai le voyant du coffre allumé. Quand j'actionne le bouton du toit elec y se passe rien, quand je met la clef pour ouvrir que le coffre j entend un relai qui claque mais c'est tout, ca bouge pas.
En Manuel tout marche bien.

J'ai ce problème depuis que j ai changer les câbles d'entrainement (de la parti qui viens prendre le toit) qui était cassé... J' ai tout démonté je les ai changés, j ai tout remonté mais plius rien marche et voyant du coffre allumé.

HELP



_________________
WTF / TPPT
Hors ligne
 Profil  
 
 Sujet du message: Re: toit electrique marche pas du tout ....
MessagePosté: Mar Mai 05, 2009 12:02 pm 
Forum Admin
Forum Admin
Avatar de l’utilisateur

Enregistré le: Jeu Oct 13, 2005 11:31 am
Messages: 40839
Localisation: 69-38
Le boitier de contrôle du toit élec est dans le coffre, à gauche des bras élévateurs derrière les habillage #cleinoeil#
C'est par là qu'il faut commencer #up#



_________________
ImageImage
Hors ligne
 Profil  
 
 Sujet du message: Re: toit electrique marche pas du tout ....
MessagePosté: Mar Mai 05, 2009 5:17 pm 
Avatar de l’utilisateur

Enregistré le: Lun Juin 19, 2006 12:04 pm
Messages: 2244
Localisation: Narbonne
Je vais mieux regarder a gauche car le seul boitier que j ai vu était a droite et pas de diode ou pas vu ou elle était...



_________________
WTF / TPPT
Hors ligne
 Profil  
 
 Sujet du message: Re: toit electrique marche pas du tout ....
MessagePosté: Mar Mai 05, 2009 5:21 pm 
Forum Admin
Forum Admin
Avatar de l’utilisateur

Enregistré le: Jeu Oct 13, 2005 11:31 am
Messages: 40839
Localisation: 69-38
Si je dis pas de connerie, à droite c'est l'ABS :-k



_________________
ImageImage
Hors ligne
 Profil  
 
 Sujet du message: Re: toit electrique marche pas du tout ....
MessagePosté: Mar Mai 05, 2009 6:08 pm 
Avatar de l’utilisateur

Enregistré le: Lun Juin 19, 2006 12:04 pm
Messages: 2244
Localisation: Narbonne
vais prendre une tof pour que tu voies...

PI : droit et gauche c'est en étant au cul de la voiture... donc le boitier que j ai vu c'est coté passager... pour être sur d'être clair ^^



_________________
WTF / TPPT
Hors ligne
 Profil  
 
 Sujet du message: Re: toit electrique marche pas du tout ....
MessagePosté: Mer Mai 06, 2009 9:18 am 
Forum Admin
Forum Admin
Avatar de l’utilisateur

Enregistré le: Jeu Oct 13, 2005 11:31 am
Messages: 40839
Localisation: 69-38
Oui oui, c'est en se mettant dans le sens de la marche du véhicule, le boitier du toit élec est derrière le conducteur #up#



_________________
ImageImage
Hors ligne
 Profil  
 
 Sujet du message: Re: toit electrique marche pas du tout ....
MessagePosté: Dim Juin 17, 2018 6:50 pm 

Enregistré le: Sam Avr 14, 2012 2:23 pm
Messages: 1976
pas de doc avec le récapitulatif des codes erreurs de l'ecu quelque part ?
ça serait bien de les publier en faq a moins que je les ai pas vu :shock: ........


Hors ligne
 Profil  
 
 Sujet du message: Re: toit electrique marche pas du tout ....
MessagePosté: Dim Juin 17, 2018 8:41 pm 
Avatar de l’utilisateur

Enregistré le: Sam Fév 20, 2010 5:34 pm
Messages: 9508
Localisation: Conflans (78) - Melle (79)
y a le delsol guide qui inclu toute la partie toit elec ;)



_________________
A chaque problème, il y a 2 solutions. Une solution simple, et une solution violente, encore plus simple!
Hors ligne
 Profil  
 
 Sujet du message: Re: toit electrique marche pas du tout ....
MessagePosté: Mer Juin 20, 2018 11:16 pm 
Forum Admin
Forum Admin
Avatar de l’utilisateur

Enregistré le: Jeu Oct 13, 2005 11:31 am
Messages: 40839
Localisation: 69-38
Il y a aussi le manuel d'atelier en Français, téléchargeable dans le sujet spécifique au toit élec ;)



_________________
ImageImage
Hors ligne
 Profil  
 
Afficher les messages postés depuis:  Trier par  
 Page 4 sur 4 [ 60 messages ]  Aller à la page Précédente  1, 2, 3, 4

Heures au format UTC + 1 heure [ Heure d’été ]


Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas modifier vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  

cron